skip to Main Content
Our free WordPress themes are downloaded over 3 MILLION times. Get them now!

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Theme Broken – Stylesheet Missing #164458

    tkmars
    Participant

    The only way to get it back was to re-upload the theme completely – now I’m seeing a blank homepage that says “This is the “Home Sidebar Section”, add some widgets to it to change it.”

    How do I get everything back?

    in reply to: Customization Changes Not Saving #158399

    tkmars
    Participant

    Ah, I figured out the issue — I was making changes to the blog pages when in reality I wanted to change the project pages! My brain finally clicked in haha thanks for all of your help and sorry for the confusion ๐Ÿ˜‰

    in reply to: Customization Changes Not Saving #158266

    tkmars
    Participant

    I’ve been using the most updated version of Chrome the entire time and I just tried to do it again and it doesn’t work.

    What is the “main post page”? Are you referring to the blog single settings because that’s what I’ve been trying to edit! Changes don’t save in the customization panel and they don’t work on the front end after publishing.

    in reply to: Customization Changes Not Saving #158188

    tkmars
    Participant
    This reply has been marked as private.
    in reply to: Customization Changes Not Saving #158043

    tkmars
    Participant

    Cool, looks like I need an email to create a temp login for you. What should I use?

    in reply to: Customization Changes Not Saving #157995

    tkmars
    Participant

    Hi.

    I tried this method and it still isn’t working. I deactivated all plugins except for the ones from colorlib and Jetpack so that I can have a portfolio section.

    What else could be causing this issue? Is it a bug in your latest release?

    in reply to: Menu Navigation Not Working from Blog Pages #155950

    tkmars
    Participant

    Sorry, I can’t open the tunnel for more than an hour at a time and we seem to be on different coasts. You shouldn’t need access to my page, I’m a WP dev and can probably figure it out on my own.

    Re: it seems youโ€™re adding one page links into the menu, and it is not working on the inner pages?

    Yes, that’s exactly the issue. What would cause the problem/how can I resolve?
    Thanks ๐Ÿ™‚

    in reply to: Menu Navigation Not Working from Blog Pages #155352

    tkmars
    Participant
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)
Disclosure: This page contains external affiliate links that may result in us receiving a commission if you choose to purchase mentioned product. The opinions on this page are our own and we don't receive additional bonus for positive reviews.
Back To Top