skip to Main Content
Our free WordPress themes are downloaded over 3 MILLION times. Get them now!

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: Feature Image on Pages for Dazzling WordPress theme #33070
    littlelarey
    Participant

    Hi there!

    I just added this code to a new content-page.php file that I uploaded to my child theme but I don’t see the featured image that I have set for the specific pages. What am I missing littlelareyloves.com/destinations/?

    Thanks!

    littlelarey
    Participant

    Yes that totally did the trick!! I’m super happy, thanks again so much. This theme is amazing, and so is your support. Keep up the good work!

    littlelarey
    Participant

    If I use inspect element I can see some extra dimensions on the image with caption: width 722 and height 542, which is not what I have uploaded (the theme standard 730×548).

    littlelarey
    Participant

    Hi!

    With regard to the second question, unfortunately the CSS didn’t change the large white spacing under the captions. You can see this post for example. The first in-post image has no caption and the second image does, and you can see the difference in spacing.

    With regard to the first question, it is best seen in the screenshot I added, that there is a minimal size difference which I think has to do with the fact that there is supposed to be a border around the images with captions. You can check the link above and scroll down to an image with the caption “walking with camels” under the heading “Karakum Desert” and you can see the difference between that image with caption and the image above that has no caption. I hop you understand what I mean :).

    Thanks again for your help!

    littlelarey
    Participant

    Hi Movin,

    I was wondering if you could help me figure out two additional CSS issues regarding images with captions:

    * now that the border around the post images is gone, the images that have a caption are slightly smaller than the images that don’t have a caption (see screenshot). How can I change that?

    * images that have a caption also have an extra large white line between the caption and the following content -either text or another image (see screenshot). I tried using inspect element to figure out how to diminish this spacing but nothing seems to work.

    Many thanks again!

    in reply to: Mobile version turned messy #31566
    littlelarey
    Participant

    I use the Edit CSS from Jetpack, and I can’t remember that my CSS changes were gone after an update but maybe the theme hasn’t updated in the last year? Otherwise I just make a copy of my added CSS before I update and then add the CSS after the update. Thanks for the heads up though!

    in reply to: Mobile version turned messy #30457
    littlelarey
    Participant

    Nevermind, I added the CSS to my editor and it worked!! I checked it on responsinator and everything seems fine now. You’re a rock star, thanks so much for your help!

    in reply to: Mobile version turned messy #30456
    littlelarey
    Participant

    Hi @movin!

    Thanks for the compliment, I’m glad you like it :). Just a question: doe I need to add this CSS to the plugin or can I just as well add it to the CSS editor on my wordpress admin dashboard?

    in reply to: Mobile version turned messy #30343
    littlelarey
    Participant

    Great thanks for taking the time @Movin! My site is http://www.littlelareyloves.com. The homepage works fine on mobile but when you click on my latest post link (Inside Turkmenistan) you’ll see that something changes. I currently have three posts displayed in my slider and only one of them works fine (the one about Hong Kong). So I’m guessing it has something to do with the slider images but I don’t get why that particular one works well. Other posts with the same size featured image you can find here and here.

    in reply to: Freatured image is not responsive on mobile phone #30316
    littlelarey
    Participant

    Sorry to pitch in here but I think I’m having the same issue, but with the Dazzling theme. For some reason some featured images (uploaded to slider width) are not responsive on mobile phones. I already posted about this issue in the Dazzling theme forum but I haven’t got a response so far so I thought I’d check the Sparkling forum to see if anyone has the same issue. Please check out screenshots of the issue on my original post here. Anyone have any suggestions?? I have been stalling the launch of my new site for two weeks since I can’t for the life of me figure this out… THANKS!!!

    in reply to: Disabling responsive mobile (phone) view #30314
    littlelarey
    Participant

    I just tried this suggestion (copied header.php to my child theme and removed the suggested line of code) but nothing changes on my mobile view. I honestly don’t want to disable the responsive design but as there seems to be no solution to my mobile issues I posted about last week (here) I thought this was my last resort. Is there any chance somebody knows how to fix this? MUCH APPRECIATED!

    in reply to: How to disable the slider on mobile? #30051
    littlelarey
    Participant

    You’re welcome! I’m figuring things out as I go myself so I try to help out where I can. Good luck!

    in reply to: Mobile version turned messy #30050
    littlelarey
    Participant

    Hi @aigars or @movin, could you please help me figure this stuff out? I can’t for the life of me understand what went wrong. Thanks!

    in reply to: How to disable the slider on mobile? #29994
    littlelarey
    Participant

    Hi there!

    This CSS code works on the Dazzling theme so I assume it will also work on Sparkling. You can try it by adding this code to the CSS editor.

    @media screen and (max-width: 767px) {
    .flexslider {
    display: none;
    }
    }

    in reply to: Mobile version turned messy #29987
    littlelarey
    Participant

    Hi guys! Does anyone have an idea what could be causing this? I would really like to “launch” my new site this weekend but if the mobile version looks like this I can’t. Maybe I just need to disable the responsive design altogether (which I really don’t want to do)?

Viewing 15 posts - 1 through 15 (of 19 total)
Disclosure: This page contains external affiliate links that may result in us receiving a commission if you choose to purchase mentioned product. The opinions on this page are our own and we don't receive additional bonus for positive reviews.
Back To Top